GTK+ Arbitrary Loadable Module Execution Vulnerability

Bugtraq ID: 2165
Class: Design Error
CVE: CVE-2001-0084
Remote: No
Local: Yes
Published: Jan 02 2001 12:00AM
Updated: Jul 11 2009 04:46AM
Credit: This vulnerability was announced by v9 <v9@fakehalo.org> on January 2, 2001 via the Bugtraq.
Vulnerable: GTK GTK+ 1.2.8
+ Conectiva Linux 6.0
+ Debian Linux 2.2
+ Mandriva Linux Mandrake 7.2
+ RedHat Linux 7.0
+ S.u.S.E. Linux 7.0
- Sun Solaris 8_sparc
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus