WebMaster ConferenceRoom Developer Edition DoS Vulnerability

Bugtraq ID: 2178
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2001-0177
Remote: Yes
Local: Yes
Published: Jan 10 2001 12:00AM
Updated: Jul 11 2009 04:46AM
Credit: Discovered and posted to Bugtraq on Jan 10, 2001 by Murat - 2 <murat@agguvenligi.com>.
Vulnerable: WebMaster ConferenceRoom 1.8.1
- BSDI BSD/OS 4.0
- FreeBSD FreeBSD 4.0
- FreeBSD FreeBSD 3.1
- FreeBSD FreeBSD 2.0
- Linux kernel 2.3
- Microsoft Windows 2000 Professional
- Microsoft Windows 98
- Microsoft Windows NT 4.0
- SGI IRIX 6.5
- Sun Solaris x86
- Sun Solaris 2.6_sparc
Not Vulnerable: WebMaster ConferenceRoom 1.8.2
- BSDI BSD/OS 4.0
- FreeBSD FreeBSD 4.0
- FreeBSD FreeBSD 3.1
- FreeBSD FreeBSD 2.0
- Linux kernel 2.3
- Microsoft Windows 2000 Professional
- Microsoft Windows 98
- Microsoft Windows NT 4.0
- SGI IRIX 6.5
- Sun Solaris x86


 

Privacy Statement
Copyright 2010, SecurityFocus