PHP-Update Admin Upload.PHP Arbitrary File Upload Vulnerability

Bugtraq ID: 21789
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 27 2006 12:00AM
Updated: Jan 04 2007 06:26PM
Credit: undefined1_ reported this issue.
Vulnerable: PHPUpdate PHPUpdate 2.7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus