Solaris exrecover Buffer Overflow Vulnerability

Bugtraq ID: 2179
Class: Input Validation Error
CVE:
Remote: No
Local: Yes
Published: Jan 09 2001 12:00AM
Updated: Jan 09 2001 12:00AM
Credit: This issue was first announced by Pablo Sor <psor@afip.gov.ar> on January 9, 2001 via Bugtraq.
Vulnerable: Sun Solaris 2.5.1
Sun Solaris 2.6
Sun Solaris 2.5
Sun Solaris 2.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus