PHP ICalendar Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 21792
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 27 2006 12:00AM
Updated: Jan 04 2007 06:26PM
Credit: lostmon is credited with the discovery of these vulnerabilities.
Vulnerable: PHP iCalendar PHP iCalendar 2.0 b
PHP iCalendar PHP iCalendar 2.23 rc1
PHP iCalendar PHP iCalendar 2.22
PHP iCalendar PHP iCalendar 1.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus