IMail Server and WS_FTP Server Privilege Escalation Vulnerability

Bugtraq ID: 218
Class: Access Validation Error
CVE: CVE-1999-1170
CVE-1999-1171
Remote: No
Local: No
Published: Feb 04 1999 12:00AM
Updated: Jul 11 2009 12:16AM
Credit: This vulnerability was posted to NTBugtraq by Marc <marc@EEYE.COM>.
Vulnerable: Ipswitch WS_FTP Server 1.0.2 EVAL
- Microsoft Windows NT 4.0
Ipswitch WS_FTP Server 1.0.1 EVAL
- Microsoft Windows NT 4.0
Ipswitch IMail 5.0
- Microsoft Windows NT 4.0 SP6a
- Microsoft Windows NT 4.0 SP6
- Microsoft Windows NT 4.0 SP5
- Microsoft Windows NT 4.0 SP4
- Microsoft Windows NT 4.0 SP3
- Microsoft Windows NT 4.0 SP2
- Microsoft Windows NT 4.0 SP1
- Microsoft Windows NT 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus