OpenSER OSP Module Validateospheader Function Buffer Overflow Vulnerability

Bugtraq ID: 21801
Class: Boundary Condition Error
CVE: CVE-2006-6875
Remote: Yes
Local: No
Published: Dec 28 2006 12:00AM
Updated: Nov 15 2007 12:35AM
Credit: Sapheal is credited with the discovery of this vulnerability.
Vulnerable: OpenSER OpenSER 1.0.9
OpenSER OpenSER 1.0.1
OpenSER OpenSER 1.0
OpenSER OpenSER 0.9.5
OpenSER OpenSER 0.9.4
Not Vulnerable: OpenSER OpenSER 1.1


 

Privacy Statement
Copyright 2010, SecurityFocus