Joomla! Unspecified Cross-Site Scripting Vulnerability And Multiple Unspecified Vulnerabilities

Bugtraq ID: 21810
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 29 2006 12:00AM
Updated: Jan 04 2007 06:27PM
Credit: Fukumori is credited with reporting the cross-site scripting vulnerability. The vendor disclosed the other issues.
Vulnerable: SocialMPN SocialMPN 1.0.5
Joomla Joomla 1.0.11
Joomla Joomla 1.0.10
Joomla Joomla 1.0.9
Joomla Joomla 1.0.8
Joomla Joomla 1.0.7
Joomla Joomla 1.0.4
Joomla Joomla 1.0.3
Joomla Joomla 1.0.2
Joomla Joomla 1.0.1
Joomla Joomla 1.0
Not Vulnerable: Joomla Joomla 1.0.12


 

Privacy Statement
Copyright 2010, SecurityFocus