TDiary Unspecified Remote Code Execution Vulnerability

Bugtraq ID: 21811
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 29 2006 12:00AM
Updated: Jan 04 2007 06:27PM
Credit: Takagi Hiroshi reported this vulnerability.
Vulnerable: tDiary tDiary 2.0.3
tDiary tDiary 2.0.2
tDiary tDiary 2.0.1
+ Debian Linux 3.1 sparc
+ Debian Linux 3.1 s/390
+ Debian Linux 3.1 ppc
+ Debian Linux 3.1 mipsel
+ Debian Linux 3.1 mips
+ Debian Linux 3.1 m68k
+ Debian Linux 3.1 ia-64
+ Debian Linux 3.1 ia-32
+ Debian Linux 3.1 hppa
+ Debian Linux 3.1 arm
+ Debian Linux 3.1 amd64
+ Debian Linux 3.1 alpha
+ Debian Linux 3.1
Not Vulnerable: tDiary tDiary 2.0.4


 

Privacy Statement
Copyright 2010, SecurityFocus