Enigma WordPress Bridge Enigma2.PHP Remote File Include Vulnerability

Enigma WordPress Bridge is prone to a remote file-include vulnerability because it fails to sufficiently sanitize user-supplied input.

An attacker can exploit this issue to execute arbitrary PHP code in the context of the webserver process. This may facilitate a remote compromise of the underlying system; other attacks are also possible.


 

Privacy Statement
Copyright 2010, SecurityFocus