Apple QuickTime RTSP URI Remote Buffer Overflow Vulnerability

Bugtraq ID: 21829
Class: Boundary Condition Error
CVE: CVE-2007-0015
Remote: Yes
Local: No
Published: Jan 01 2007 12:00AM
Updated: Nov 15 2007 12:36AM
Credit: LMH is credited with the discovery of this issue.
Vulnerable: Apple QuickTime Player 7.1.3
Apple QuickTime Player 7.0.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus