autoDealer Detail.ASP SQL Injection Vulnerability

Bugtraq ID: 21833
Class: Input Validation Error
CVE: CVE-2007-0053
Remote: Yes
Local: No
Published: Jan 01 2007 12:00AM
Updated: Jul 30 2007 11:25PM
Credit: ajann is credited with the discovery of this vulnerability.
Vulnerable: ASP SiteWare autoDealer 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus