Zen Cart Multiple Unspecified Cross-Site Scripting Vulnerabilities

Bugtraq ID: 21842
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 02 2007 12:00AM
Updated: Jan 04 2007 07:16PM
Credit: The vendor disclosed these issues.
Vulnerable: Zen Cart Web Shopping Cart 1.3.5
Zen Cart Web Shopping Cart 1.3.2
Zen Cart Web Shopping Cart 1.2.7
Zen Cart Web Shopping Cart 1.2.6 d
Zen Cart Web Shopping Cart 1.1.2 d
Zen Cart Web Shopping Cart 1.3.0.2
Not Vulnerable: Zen Cart Zen Cart 1.3.7


 

Privacy Statement
Copyright 2010, SecurityFocus