ICONICS Dialog Wrapper Module ActiveX Control Remote Stack Buffer Overflow Vulnerability

Bugtraq ID: 21849
Class: Boundary Condition Error
CVE: CVE-2006-6488
Remote: Yes
Local: No
Published: Jan 02 2007 12:00AM
Updated: Oct 22 2008 05:06PM
Credit: Will Dormann
Vulnerable: ICONICS, Inc. ICONICS Vessel/Gauge/Switch ActiveX Control 8.02.140.0
ICONICS, Inc. DlgWrapper.dll 8.0.138.0
ICONICS, Inc. Dialog Wrapper Module ActiveX Control 0
Not Vulnerable: ICONICS, Inc. DlgWrapper.dll 8.4.166.0


 

Privacy Statement
Copyright 2010, SecurityFocus