IGeneric IG Shop SQL Injection Vulnerability

Bugtraq ID: 21874
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 05 2007 12:00AM
Updated: Jan 05 2007 06:51PM
Credit: Michael Brooks is credited with the discovery of this vulnerability.
Vulnerable: iGeneric iG Shop 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus