RI Blog Search.ASP Cross-Site Scripting Vulnerability

Bugtraq ID: 21880
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 05 2007 12:00AM
Updated: Jan 05 2007 08:21PM
Credit: ShaFuck31 is credited with the discovery of this vulnerability.
Vulnerable: RI Blog RI Blog 1.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus