Coppermine Photo Gallery Albmgr.PHP SQL Injection Vulnerability

Bugtraq ID: 21894
Class: Input Validation Error
CVE: CVE-2007-0122
Remote: Yes
Local: No
Published: Jan 05 2007 12:00AM
Updated: Jul 03 2007 07:18PM
Credit: DarkFig is credited with the discovery of this issue.
Vulnerable: Coppermine Photo Gallery 1.4.10
Coppermine Photo Gallery 1.4.9
Coppermine Photo Gallery 1.4.4
Coppermine Photo Gallery 1.3.4
Coppermine Photo Gallery 1.3.3
Coppermine Photo Gallery 1.3.2
Coppermine Photo Gallery 1.3
Coppermine Photo Gallery 1.2.2 b-Nuke
Coppermine Photo Gallery 1.2.2 b
Coppermine Photo Gallery 1.2.1
Coppermine Photo Gallery 1.2
Coppermine Photo Gallery 1.1 beta 2
Coppermine Photo Gallery 1.1 .0
Coppermine Photo Gallery 1.0 RC3
Coppermine Photo Gallery 1.0
Not Vulnerable: Coppermine Photo Gallery 1.4.11


 

Privacy Statement
Copyright 2010, SecurityFocus