Multiple PDF Readers Multiple Remote Buffer Overflow Vulnerability

Multiple PDF readers are prone to multiple remote buffer-overflow vulnerabilities because the applications fail to bounds-check user-supplied data before copying it into an insufficiently sized buffer.

An attacker may be able exploit this issue to execute arbitrary code within the context of the affected application. In some circumstances, the vulnerability can be exploited only to cause a denial of service.


 

Privacy Statement
Copyright 2010, SecurityFocus