Multiple PDF Readers Multiple Remote Buffer Overflow Vulnerability

Solution:
KDE has released updates to address this issue.

Please see the referenced advisories for more information.


Turbolinux Turbolinux 10 F...

Xpdf Xpdf 3.0.1 (Patch 2)

Turbolinux Turbolinux FUJI

TurboLinux Multimedia

Turbolinux Home

Poppler poppler 0.5.3

Poppler poppler 0.5.4

KDE KOffice 1.2.92

KDE KOffice 1.3 beta1

KDE KOffice 1.3 beta2

KDE KOffice 1.3.3

KDE KOffice 1.3.5

KDE KOffice 1.4

KDE KOffice 1.5.2

KDE KOffice 1.5.91

KDE KOffice 1.6.1

Turbolinux Turbolinux Server 10.0

Turbolinux Turbolinux Desktop 10.0

KDE KDE 3.2.3

KDE KDE 3.3

KDE KDE 3.3.1

KDE KDE 3.3.2

KDE KDE 3.5

KDE KDE 3.5.2

KDE KDE 3.5.5

TransSoft Broker FTP Server 8.0


 

Privacy Statement
Copyright 2010, SecurityFocus