OmniWeb Javascript Alert() Format String Vulnerability

Bugtraq ID: 21911
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 08 2007 12:00AM
Updated: Jan 11 2007 05:50PM
Credit: Kevin Finisterre is credited with the discovery of this vulnerability.
Vulnerable: Omni Group OmniWeb 5.5.1
Omni Group OmniWeb 5.1
Omni Group OmniWeb 5.0.1
Not Vulnerable: Omni Group OmniWeb 5.5.2


 

Privacy Statement
Copyright 2010, SecurityFocus