@lex Guestbook Multiple Input Validation Vulnerabilities

Bugtraq ID: 21926
Class: Input Validation Error
CVE: CVE-2007-0202
CVE-2007-0205
Remote: Yes
Local: No
Published: Nov 30 2006 12:00AM
Updated: Apr 21 2008 06:47PM
Credit: darkfig is credited with the discovery of these vulnerabilities.
Vulnerable: @lexPHPTeam @lex Guestbook 4.0.2
@lexPHPTeam @lex Guestbook 4.0.1
@lexPHPTeam @lex Guestbook 3.13
@lexPHPTeam @lex Guestbook 3.12
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus