Edit-X Edit_Address.PHP Remote File Include Vulnerability

Bugtraq ID: 21974
Class: Input Validation Error
CVE: CVE-2007-0190
Remote: Yes
Local: No
Published: Jan 09 2007 12:00AM
Updated: Sep 11 2007 05:51PM
Credit: IbnuSina is credited with the discovery of this vulnerability.
Vulnerable: edit-x edit-x 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus