Secure Locate Local Information Disclosure Vulnerability

Bugtraq ID: 21989
Class: Access Validation Error
CVE: CVE-2007-0227
Remote: No
Local: Yes
Published: Jan 10 2007 12:00AM
Updated: Apr 17 2014 12:40AM
Credit: steven@masterwebnet.com discovered this issue.
Vulnerable: Ubuntu Ubuntu Linux 6.10 sparc
Ubuntu Ubuntu Linux 6.10 powerpc
Ubuntu Ubuntu Linux 6.10 i386
Ubuntu Ubuntu Linux 6.10 amd64
Ubuntu Ubuntu Linux 6.06 LTS sparc
Ubuntu Ubuntu Linux 6.06 LTS powerpc
Ubuntu Ubuntu Linux 6.06 LTS i386
Ubuntu Ubuntu Linux 6.06 LTS amd64
slocate slocate 3.0 beta r3
slocate slocate 3.1
Slackware Linux x86_64 -current
Slackware Linux 13.37 x86_64
Slackware Linux 13.37
Slackware Linux 13.1 x86_64
Slackware Linux 13.1
Slackware Linux 13.0 x86_64
Slackware Linux 13.0
Slackware Linux 12.2
Slackware Linux 12.1
Slackware Linux -current
Foresight Linux Foresight Linux 1.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus