CA BrightStor ARCserve Backup Message Engine/Tape Engine Remote Buffer Overflow Vulnerability

Bugtraq ID: 22005
Class: Boundary Condition Error
CVE: CVE-2007-0169
Remote: Yes
Local: No
Published: Jan 11 2007 12:00AM
Updated: Feb 08 2007 12:18AM
Credit: Tenable Network Security is credited with discovering this issue.
Vulnerable: Computer Associates Server Protection Suite r2
Computer Associates Business Protection Suite for Microsoft SBS Std Ed r2
Computer Associates Business Protection Suite for Microsoft SBS Pre ed r2
Computer Associates Business Protection Suite r2
Computer Associates BrightStor ARCServe Backup 11.5
Computer Associates BrightStor ARCServe Backup 11.1
Computer Associates BrightStor ARCServe Backup 9.01
Computer Associates BrightStor ARCServe Backup 11.5.SP1
Computer Associates BrightStor ARCServe Backup 11
Computer Associates BrightStor ARCServe Backup 10.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus