Computer Associates BrightStor ARCServe BackUp Tape Engine Remote Code Execution Vulnerability

Bugtraq ID: 22010
Class: Design Error
CVE: CVE-2007-0168
Remote: Yes
Local: No
Published: Jan 11 2007 12:00AM
Updated: Apr 21 2008 06:47PM
Credit: LSsecurity <LSsec.com> is credited with the discovery of this issue.
Vulnerable: Computer Associates BrightStor Enterprise Backup 10.5
Computer Associates BrightStor ARCServe Backup 11.1
Computer Associates BrightStor ARCServe Backup 9.01
Computer Associates BrightStor ARCServe Backup 11.5
Computer Associates BrightStor ARCServe Backup 11
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus