WinZip Command Line Remote Buffer Overflow Vulnerability

Bugtraq ID: 22020
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Jan 12 2007 12:00AM
Updated: Jan 25 2007 04:31PM
Credit: Umesh Wanve is credited with the discovery of this vulnerability.
Vulnerable: WinZip WinZip 9.0
Not Vulnerable: WinZip WinZip 9.0 SR-1


 

Privacy Statement
Copyright 2010, SecurityFocus