PHP Engine Disable Source Viewing Vulnerability

Bugtraq ID: 2205
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Jan 12 2001 12:00AM
Updated: Jan 12 2001 12:00AM
Credit: This vulnerablility was first announced by Zeev Suraski <zeev@zend.com> in an advisory posted to Bugtraq on January 12, 2001.
Vulnerable: PHP PHP 4.0.4
PHP PHP 4.0.3
PHP PHP 4.0.1
PHP PHP 4.0 0
Mandriva Linux Mandrake 7.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus