WebGUI Wiki Title Cross-Site Scripting Vulnerability

Bugtraq ID: 22051
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 15 2007 12:00AM
Updated: Jan 15 2007 11:10PM
Credit: The vendor disclosed this vulnerability.
Vulnerable: WebGUI WebGUI 7.2.3
WebGUI WebGUI 6.8.6
WebGUI WebGUI 6.8.5
WebGUI WebGUI 6.8.4
WebGUI WebGUI 6.8.3
WebGUI WebGUI 6.8.2
WebGUI WebGUI 6.8.1
WebGUI WebGUI 6.7 .6
WebGUI WebGUI 6.7 .5
WebGUI WebGUI 6.7 .4
WebGUI WebGUI 6.7 .3
WebGUI WebGUI 6.7 .2
WebGUI WebGUI 6.7 .1
WebGUI WebGUI 6.7 .0
WebGUI WebGUI 6.6 .5
WebGUI WebGUI 6.6 .4
WebGUI WebGUI 6.6 .3
WebGUI WebGUI 6.6 .2
WebGUI WebGUI 6.6 .1
WebGUI WebGUI 6.6 .0
WebGUI WebGUI 6.5 .6
WebGUI WebGUI 6.5 .5
WebGUI WebGUI 6.5 .4
WebGUI WebGUI 6.5 .3
WebGUI WebGUI 6.5 .2
WebGUI WebGUI 6.5 .1
WebGUI WebGUI 6.5 .0
WebGUI WebGUI 6.4 .0
WebGUI WebGUI 6.3 .0
Not Vulnerable: WebGUI WebGUI 7.3.4 beta


 

Privacy Statement
Copyright 2010, SecurityFocus