Apple WebKit WebCore Remote Denial of Service Vulnerability

Bugtraq ID: 22059
Class: Failure to Handle Exceptional Conditions
CVE:
Remote: Yes
Local: No
Published: Jan 15 2007 12:00AM
Updated: Jan 16 2007 06:00PM
Credit: Tom Ferris is credited with the discovery of this issue.
Vulnerable: Omni Group OmniWeb 5.5.3
Apple WebKit build 18794
Apple Safari 2.0.4
Apple Mac OS X Server 10.4.8
Apple Mac OS X 10.4.8
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus