Ipswitch WS_FTP 2007 Professional WSFTPURL.EXE Local Memory Corruption Vulnerability

Bugtraq ID: 22062
Class: Boundary Condition Error
CVE:
Remote: No
Local: Yes
Published: Jan 15 2007 12:00AM
Updated: Jan 16 2007 06:00PM
Credit: Michal Bucko is credited with the discovery of this vulnerability.
Vulnerable: Ipswitch WS FTP Server Professional 2007
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus