Outpost Firewall PRO Local Privilege Escalation Vulnerability

Bugtraq ID: 22069
Class: Design Error
CVE:
Remote: No
Local: Yes
Published: Jan 15 2007 12:00AM
Updated: Jan 16 2007 08:20PM
Credit: This issue was discovered by Matousec <research@matousec.com>.
Vulnerable: Agnitum Outpost Firewall PRO 4.0 (971.584.079)
Agnitum Outpost Firewall PRO 4.0 (964.582.059)
Agnitum Outpost Firewall PRO 4.0 (1005.590.123)
Agnitum Outpost Firewall PRO 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus