Jax Petitionbook Language Parameter Multiple Local File Include Vulnerabilities

Jax Petitionbook is prone to multiple local file-include vulnerabilities because it fails to properly sanitize user-supplied input.

An attacker can exploit these vulnerabilities using directory-traversal strings to have local script code execute in the context of the application. This may allow the attacker to access sensitive information that may aid in further attacks.

These issues affect version 1.0.3.06; other versions may also be vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus