DT_Guestbook Index.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 22078
Class: Input Validation Error
CVE: CVE-2006-6487
Remote: Yes
Local: No
Published: Jan 16 2007 12:00AM
Updated: Jan 16 2007 11:00PM
Credit: Jesper Jurcenoks disclosed this vulnerability.
Vulnerable: dt_guestbook dt_guestbook 1.0f
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus