Iomega JaZip Buffer Overflow Vulnerability

Bugtraq ID: 2209
Class: Input Validation Error
CVE:
Remote: No
Local: Yes
Published: Jan 14 2001 12:00AM
Updated: Jan 14 2001 12:00AM
Credit: Reported to bugtraq by teleh0r <teleh0r@doglover.com> on Sun, 14 Jan 2001
Vulnerable: Iomega JaZip 0.32 -2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus