AVM Fritz!DSL IGD Control Service Directory Traversal Information Disclosure Vulnerability

Bugtraq ID: 22093
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 17 2007 12:00AM
Updated: Jan 18 2007 12:02AM
Credit: DPR <dpr@herr-der-mails.de> is credited with the discovery of this vulnerability.
Vulnerable: AVM Fritz!DSL Software 2.2.29
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus