HP Jetdirect Unspecified Denial Of Service Vulnerability

Bugtraq ID: 22105
Class: Unknown
CVE:
Remote: Yes
Local: No
Published: Jan 18 2007 12:00AM
Updated: Jan 19 2007 03:10AM
Credit: The vendor disclosed this issue.
Vulnerable: HP JetDirect x.21.00
HP JetDirect x.20.00
Not Vulnerable: HP JetDirect x.25.00


 

Privacy Statement
Copyright 2010, SecurityFocus