GNU Ed Insecure Temporary File Creation Vulnerability

Bugtraq ID: 22129
Class: Race Condition Error
CVE: CVE-2006-6939
Remote: No
Local: Yes
Published: Jan 19 2007 12:00AM
Updated: Feb 08 2007 03:28AM
Credit: Vendor reported about this vulnerability.
Vulnerable: Trustix Secure Linux 3.0
Trustix Secure Linux 2.2
Trustix Operating System Enterprise Server 2.0
rPath rPath Linux 1
Red Hat Fedora Core6
Red Hat Fedora Core5
GNU Ed 0.2
Not Vulnerable: GNU Ed 0.3


 

Privacy Statement
Copyright 2010, SecurityFocus