Ulogd Unspecified Buffer Overflow Vulnerability

Bugtraq ID: 22139
Class: Boundary Condition Error
CVE: CVE-2007-0460
Remote: No
Local: Yes
Published: Jan 19 2007 12:00AM
Updated: Mar 19 2007 06:04PM
Credit: This issue was disclosed in the referenced SUSE advisory.
Vulnerable: S.u.S.E. openSUSE 10.2
S.u.S.E. Linux Professional 10.0 OSS
S.u.S.E. Linux Professional 10.0
S.u.S.E. Linux Professional 9.3 x86_64
S.u.S.E. Linux Professional 9.3
S.u.S.E. Linux Personal 10.0 OSS
S.u.S.E. Linux Personal 9.3 x86_64
S.u.S.E. Linux Personal 9.3
S.u.S.E. Linux Personal 10.1
MandrakeSoft Corporate Server 4.0 x86_64
MandrakeSoft Corporate Server 4.0
GNU Ulogd 1.23
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus