Flash Sound Write-Overflow Vulnerability

Bugtraq ID: 2214
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2001-0127
Remote: Yes
Local: No
Published: Jan 14 2001 12:00AM
Updated: Jul 11 2009 04:46AM
Credit: This vulnerability was first announced by nealk <nealk@verinet.com> on January 14, 2001 via Bugtraq.
Vulnerable: Oliver Debon Flash 0.4.9
+ Be BeOS 5.0
+ Be BeOS 4.5
- Caldera OpenLinux Desktop 2.3
- Debian Linux 2.2
+ FreeBSD FreeBSD 5.0
+ FreeBSD FreeBSD 4.2
+ FreeBSD FreeBSD 3.5.1
+ HP HP-UX 11.11
+ HP HP-UX 11.0
+ HP HP-UX 10.20
- Mandriva Linux Mandrake 7.2
- RedHat Linux 7.0
- S.u.S.E. Linux 7.0
- SCO eDesktop 2.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus