Tinyproxy Heap Overflow Vulnerability

Bugtraq ID: 2217
Class: Input Validation Error
CVE:
Remote: Yes
Local: Yes
Published: Jan 17 2001 12:00AM
Updated: Jan 17 2001 12:00AM
Credit: Reported to bugtraq by <cyrax@pkcrew.org> on Wed, 17 Jan 2001.
Vulnerable: tinyproxy tinyproxy 1.3.3
tinyproxy tinyproxy 1.3.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus