RETIRED: PHPAdsNew Lib-RemoteHost.PHP Local File Include Vulnerability

PHPAdsNew is prone to a local file-include vulnerability because it fails to properly sanitize user-supplied input.

Exploiting this issue may allow an unauthorized user to view files and execute local scripts.

Version 2.0.7 is vulnerable to this issue; other versions may also be affected.

NOTE: This BID has been retired because further analysis has shown that the application isn't vulnerable to this issue.


 

Privacy Statement
Copyright 2010, SecurityFocus