OpenLDAP Gentoo GenCert.SH Script Insecure Temporary File Creation Vulnerability

Bugtraq ID: 22195
Class: Design Error
CVE: CVE-2007-0476
Remote: No
Local: Yes
Published: Jan 23 2007 12:00AM
Updated: May 12 2015 07:35PM
Credit: Tavis Ormandy of the Gentoo Linux Security Team is credited with discovering this issue.
Vulnerable: Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus