Linux-PAM Pam_Unix.SO Authentication Bypass Vulnerability

Bugtraq ID: 22204
Class: Design Error
CVE: CVE-2007-0003
Remote: Yes
Local: Yes
Published: Jan 24 2007 12:00AM
Updated: Feb 20 2007 10:16PM
Credit: Bernardo Innocenti discovered this issue.
Vulnerable: SuSE SUSE Linux Enterprise Server 9
SuSE SUSE Linux Enterprise Server 10
SuSE Linux 9.3
SuSE Linux 9.2
SuSE Linux 9.1
S.u.S.E. Linux 10.1
S.u.S.E. Linux 10.0
Linux-PAM Linux-PAM 0.99.7 .0
Not Vulnerable: Linux-PAM Linux-PAM 0.99.7 .1


 

Privacy Statement
Copyright 2010, SecurityFocus