Citrix Presentation and MetaFrame Server Cpprov.DLL Stack Buffer Overflow Vulnerability

Bugtraq ID: 22217
Class: Boundary Condition Error
CVE: CVE-2007-0444
Remote: Yes
Local: No
Published: Jan 24 2007 12:00AM
Updated: Jan 29 2007 11:30PM
Credit: The vendor credits an anonymous researcher for the discovery of this vulnerability.
Vulnerable: Citrix Presentation Server 4.0
Citrix MetaFrame XP 1.0
Citrix MetaFrame Presentation Server 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus