Drupal Project and Project Issues Tracking Modules Multiple Vulnerabilities

Bugtraq ID: 22224
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 25 2007 12:00AM
Updated: Jan 25 2007 10:29PM
Credit: Brandon Bergren, Derek Wright, and Heine Deelstra are credited with the discovery of these vulnerabilities.
Vulnerable: Drupal Project issue tracking 4.7.0-2.1
Drupal Project issue tracking 4.7.0-1.1
Drupal Project 4.6
Drupal Project 4.7.0-2.1
Drupal Project 4.7.0-1.1
Drupal Project 4.7.0
Drupal Project 4.6.0-1.1
Not Vulnerable: Drupal Project issue tracking 4.7 2.2
Drupal Project issue tracking 4.7 1.2
Drupal Project 5.0 1-beta
Drupal Project 4.7 2-2
Drupal Project 4.7 1.2


 

Privacy Statement
Copyright 2010, SecurityFocus