Apple Mac OS X QuickDraw InternalUnpackBits Remote Memory Corruption Vulnerability

Bugtraq ID: 22228
Class: Boundary Condition Error
CVE: CVE-2007-0588
Remote: Yes
Local: No
Published: Jan 25 2007 12:00AM
Updated: Mar 15 2007 03:34AM
Credit: This issue was discovered by Tom Ferris.
Vulnerable: Apple Mac OS X Server 10.4.8
Apple Mac OS X 10.4.8
Not Vulnerable: Apple Mac OS X Server 10.4.9
Apple Mac OS X 10.4.9


 

Privacy Statement
Copyright 2010, SecurityFocus