glibc LD_PRELOAD File Overwriting Vulnerability

Solution:
Upgrades available:


RedHat glibc-2.1.3-15.i386.rpm

RedHat glibc-devel-2.1.2-11.i386.rpm

RedHat nscd-2.1.2-11.i386.rpm

RedHat glibc-devel-2.1.3-15.i386.rpm

RedHat glibc-profile-2.1.1-6.i386.rpm

RedHat glibc-2.1.1-6.i386.rpm

RedHat glibc-profile-2.1.3-15.i386.rpm

RedHat nscd-2.1.3-15.i386.rpm

RedHat glibc-devel-2.1.1-6.i386.rpm

RedHat nscd-2.1.1-6.i386.rpm

RedHat glibc-2.1.2-11.i386.rpm

RedHat glibc-profile-2.1.2-11.i386.rpm

MandrakeSoft Corporate Server 1.0.1

Trustix Secure Linux 1.1

Trustix Secure Linux 1.2

Debian Linux 2.2 powerpc

Debian Linux 2.2

Debian Linux 2.2 arm

Debian Linux 2.2 alpha

Debian Linux 2.2 sparc

Debian Linux 2.2 68k

RedHat Linux 6.0 alpha

RedHat Linux 6.0

Mandriva Linux Mandrake 6.0

RedHat Linux 6.0 sparc

Turbolinux Turbolinux 6.0.5

RedHat Linux 6.1 sparc

Turbolinux Turbolinux 6.1

RedHat Linux 6.1 alpha

RedHat Linux 6.1 i386

Mandriva Linux Mandrake 6.1

RedHat Linux 6.2 alpha

RedHat Linux 6.2 i386

RedHat Linux 6.2 sparc

Mandriva Linux Mandrake 7.0

Mandriva Linux Mandrake 7.1

Mandriva Linux Mandrake 7.2


 

Privacy Statement
Copyright 2010, SecurityFocus