DokuWiki Fetch.PHP HTTP Response Splitting Vulnerability

Bugtraq ID: 22236
Class: Input Validation Error
CVE: CVE-2006-6965
Remote: Yes
Local: No
Published: Jan 25 2007 12:00AM
Updated: Apr 12 2007 06:31PM
Credit: unsticky is credited with the discovery of this vulnerability.
Vulnerable: Gentoo Linux
DokuWiki DokuWiki 2006.6.4
DokuWiki DokuWiki 2006.3.9
DokuWiki DokuWiki 2006.3.5
DokuWiki DokuWiki 2006.03.09e
DokuWiki DokuWiki 2006.03.09b
Not Vulnerable: DokuWiki DokuWiki 2006.11.6


 

Privacy Statement
Copyright 2010, SecurityFocus