PHP FOpen Safe_Mode Restriction-Bypass Vulnerability

Bugtraq ID: 22261
Class: Input Validation Error
CVE: CVE-2007-0448
Remote: No
Local: Yes
Published: Jan 26 2007 12:00AM
Updated: May 23 2007 07:37PM
Credit: Maksymilian Arciemowicz discovered this vulnerability.
Vulnerable: PHP PHP 5.2
+ Debian Linux 4.0 sparc
+ Debian Linux 4.0 s/390
+ Debian Linux 4.0 powerpc
+ Debian Linux 4.0 mipsel
+ Debian Linux 4.0 mips
+ Debian Linux 4.0 m68k
+ Debian Linux 4.0 ia-64
+ Debian Linux 4.0 ia-32
+ Debian Linux 4.0 hppa
+ Debian Linux 4.0 arm
+ Debian Linux 4.0 amd64
+ Debian Linux 4.0 alpha
+ Debian Linux 4.0
Pardus Linux 2007.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus